The Halo Forum > Previous Halo titles > Videos
Reply
 
Display Modes Thread Tools
Level 31
zitofan27's Avatar
Join Date: Mar 2007
Location: University of Arizona
Posts: 2,210
Subtract from zitofan27's ReputationAdd to zitofan27's Reputation zitofan27 is a novice
Send a message via AIM to zitofan27 Send a message via Skype™ to zitofan27
#1
08-13-2008
Default Help: BlackMagic Intensity, No Audio

I am Posting this for my friend Arca ex, he doesnt have enough posts yet

I couldnt figure out how to fix it either

Quote:
My problem is that with my Intensity, sometimes I have audio and sometimes I donít. It just seems to work at random, but lately Iíve hardly been able to get audio working at all. Itís not that the audio is bad, but there is just none. Usually when I shut down my computer, then turn on my Xbox before my computer, then boot up it worked, but thatís not doing the trick anymore.
Thereís one thing that makes me think itís driver/software related, because when I have no sound in the capture tab of Media Express, I can select a clip that I know has sound to play in the playback tab and that has no sound either.

Some Background:
Iím using HDMI with an Xbox360 Elite
Here are my system specs,
CPU: Intel Core 2 Extreme QX9650 @ 4GHz
Motherboard: DFI LANParty LT X38-T2R
Memory: Mushkin 2x2GB Kit at 1066MHz 5-4-4-12
Graphics Card: EVGA 8800GTS G92 512MB @ 800-1800-2000
Cooling: Custom Liquid Cooling for CPU, Corsair CMXAF1 RAM Cooler, Stock 8800GTS Cooler
Case: MGE Quantum
Power Supply: Silverstone Zues 560w
Hard Drives: Two 36.7GB 10K RPM Raptors in RAID 0 (64k stripe) & 500GB Seagate Barracuda 7,200.9
Sound Card: Creative X-Fi XtremeGamer Fatal1ty Pro Edition
Operating System: nLited 32-Bit Windows XP Professional Service Pack 2


If thereís any more info you guys need I can post from my account, I just canít start threads yet.




Premium H3F Subscriber
Crest's Avatar
Join Date: Jun 2005
Location: In my Batcave...
Posts: 38,247
Subtract from Crest's ReputationAdd to Crest's Reputation Crest IS OVER 9000 Crest IS OVER 9000 Crest IS OVER 9000 Crest IS OVER 9000 Crest IS OVER 9000 Crest IS OVER 9000 Crest IS OVER 9000
Send a message via AIM to Crest Send a message via Skype™ to Crest
#2
08-13-2008
Default

Is he sending Stereo or 5.1 over HDMI?

Level 10
Arca_ex's Avatar
Join Date: May 2008
Location: Gilbert, AZ
Posts: 27
Subtract from Arca_ex's ReputationAdd to Arca_ex's Reputation Arca_ex is a novice
Send a message via AIM to Arca_ex
#3
08-13-2008
Default

Quote:
Originally Posted by Crest View Post
Is he sending Stereo or 5.1 over HDMI?
I've tried all three of the audio settings in the Xbox Dashboard, Digital Stereo, Dolby Digital 5.1, and Dolby Digital with WMA Pro. None of them worked.

I don't have the HDMI going through the card either, just into it. I play on a 22" widescreen with an HDMI to DVI connector so I have to switch between the two when I want to capture. I've also tried unplugging the Optical/RCA hookup, the one that goes into the regular A/V port, that I use for my speakers.
Level 40
MaStalee's Avatar
Join Date: Feb 2007
Location: Iowa
Posts: 4,543
Subtract from MaStalee's ReputationAdd to MaStalee's Reputation MaStalee is a novice
Send a message via AIM to MaStalee
#4
08-13-2008
Default

I had alot of problems like that too. Then I used optical audio.

Fixed
Level 10
Arca_ex's Avatar
Join Date: May 2008
Location: Gilbert, AZ
Posts: 27
Subtract from Arca_ex's ReputationAdd to Arca_ex's Reputation Arca_ex is a novice
Send a message via AIM to Arca_ex
#5
08-13-2008
Default

Quote:
Originally Posted by II MaStalee II View Post
I had alot of problems like that too. Then I used optical audio.

Fixed
I don't have an optical in on my computer.
Level 21
chewedmuffin's Avatar
Join Date: Apr 2007
Posts: 1,175
Subtract from chewedmuffin's ReputationAdd to chewedmuffin's Reputation chewedmuffin is a novice
#6
08-13-2008
Default

Quote:
Originally Posted by Arca_ex View Post
I don't have an optical in on my computer.
http://us.creative.com/products/prod...&WT.mc_id=3863

????????

I think that would work.
Level 10
Arca_ex's Avatar
Join Date: May 2008
Location: Gilbert, AZ
Posts: 27
Subtract from Arca_ex's ReputationAdd to Arca_ex's Reputation Arca_ex is a novice
Send a message via AIM to Arca_ex
#7
08-13-2008
Default

Quote:
Originally Posted by chewedmuffin View Post
That just converts it to a simple stereo jack, I could just use an RCA to Stereo Jack converter to do the same thing. But I think quality would suffer a bit...

Besides, how do I capture audio and video into one file at the same time?
Level 37
RoboSteeze's Avatar
Join Date: Jan 2007
Location: Santa Cruz, CA
Posts: 3,549
Subtract from RoboSteeze's ReputationAdd to RoboSteeze's Reputation RoboSteeze is a novice
Send a message via AIM to RoboSteeze
#8
08-13-2008
Default

Maybe the volume control in media express is turned all the way down.
Because that actually effects the audio thats being recorded.
3D services, mentoring, etc! Send me a PM

Aim: RobotikDesigns





Level 10
Arca_ex's Avatar
Join Date: May 2008
Location: Gilbert, AZ
Posts: 27
Subtract from Arca_ex's ReputationAdd to Arca_ex's Reputation Arca_ex is a novice
Send a message via AIM to Arca_ex
#9
08-13-2008
Default

Quote:
Originally Posted by RoboSteeze View Post
Maybe the volume control in media express is turned all the way down.
Because that actually effects the audio thats being recorded.
You're talking about the slider on the bottom left of the window right? It's not on mute.
Level 21
chewedmuffin's Avatar
Join Date: Apr 2007
Posts: 1,175
Subtract from chewedmuffin's ReputationAdd to chewedmuffin's Reputation chewedmuffin is a novice
#10
08-13-2008
Default

Quote:
Originally Posted by II MaStalee II View Post
I had alot of problems like that too. Then I used optical audio.

Fixed
Wait...

How'd you use optical?

I thought you had the Black Magic Intensity Pro? Or are you going through some sound card too?

I have no clue what the fuck I'm saying....
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On